Help! my bass world is crumbling!

Discussion in 'Basses [BG]' started by patrickroberts, Mar 5, 2001.

  1. patrickroberts


    Aug 21, 2000
    Wales, UK
    I got my bass a year ago, it's my first and i am pleased with it so far! I have a Kustom 15watt bass amp...I got my bass restrung this week with Warwick strings very nice 'a snip @ £14.50' u think...well i get back to my house plug into my amp and it starts to fuzz!!! i can't play a note sometimes it just blanks out and no sound is coming from can't be the strings they're new! I mean the neck is wonky but that shouldn't effect it...There is nothin' wrong with the pickups! and i am damn annoyed! what the hell is going on?...well i got the receipt but what is happening could it be the bass or would it be the amp..
    a disgruntled bass player about to make a demo tape!
  2. mark


    Apr 7, 2000
    If you bass has active electronics it could be the battery.
  3. patrickroberts


    Aug 21, 2000
    Wales, UK
    how do i find that out?
  4. If it doesn't have a battery compartment in it, unscrew the back plate. If there is a 9v battery in there, replace it with a new one. If it still fuzzes out, you're probably overdriving that 15 watt amp.
  5. It could be a short in your cord.
    A couple weeks ago I had the same problem and couldn't figure it out so I brought my bass to my friend's house, plugged into his amp with a different cord to show him the problem. But the bass worked fine. He laughed at me a little then told me to take his cord with me and everything was fine. So this may be your problem.