1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

HELP!!! my new hot hand3 won't work

Discussion in 'Effects [BG]' started by Bassist96, Mar 8, 2013.


  1. Bassist96

    Bassist96

    Jan 13, 2013
    Australia
    Hi everyone

    I have just acquired a source audio hothand3, I'm using it through a boss syb-5 bass synthesizer, and it simply won't work. I don't know what's happening :rollno:

    Help please
     
  2. Skrogh

    Skrogh

    Jan 28, 2010
    Denmark
    Are you sure you are connecting it with a TSR (Stereo) jack, the dip-switches are set correctly (refer to the manual for this) and the power-supply is plugged in correctly?

    If you answer yes to all of this, send an email to SA, their customer service is top notch.
     
  3. Bassist96

    Bassist96

    Jan 13, 2013
    Australia
    Yeah, I've got all that right. I have just sent them an email
     
  4. Gadgetjunky

    Gadgetjunky

    Aug 9, 2011
    Does your syb-5 work fine when you hook up an expression pedal to it.
     
  5. zwkoch

    zwkoch You can't do that on bass enthusiast Supporting Member

    Nov 29, 2012
    Twin Cities, MN
    Make sure the 1/4" expression jack and the wall power supply are the only things connected to the HH3 when you try it at first. Do not connect the quad conductor cable. If you need it to modulate both the Boss and SA pedals, pull out your manual and make sure you configure the HH3 receiver to send information over both outputs. This is detailed on page 11 of the HH3 manual.
     
  6. Bassist96

    Bassist96

    Jan 13, 2013
    Australia
    Yeah, the syb works completely fine. I have actually discovered the issue, my trs cable was a bit old and I didn't realise it was frayed at one end, therefore no signal was being sent haha. But thanks for the help everyone.
     
  7. Bassist96

    Bassist96

    Jan 13, 2013
    Australia
    Tsr*^
     
  8. Bassist96

    Bassist96

    Jan 13, 2013
    Australia
    And it absolutely sounds incredible.
     
  9. Gadgetjunky

    Gadgetjunky

    Aug 9, 2011
    Enjoy - and this is very helpful for others that may have the same problem - excellent post!
     
  10. Bassist96

    Bassist96

    Jan 13, 2013
    Australia
    hey everyone i have a new issue, i woke up this morning for some fun with the hothand, and the ring and the reciever wont connect. what do i do now?
     
  11. rsmith601

    rsmith601 Gold Supporting Member

    Apr 14, 2009
    Boston, MA
    President, Source Audio
    Make sure that the receiver is not surrounded by metal. Power cycle the receiver and ring. This is very unusual.
     
  12. Gadgetjunky

    Gadgetjunky

    Aug 9, 2011
    Turn receiver on first. Also get the ring close the the receiver when you turn it on.
     
  13. Bassist96

    Bassist96

    Jan 13, 2013
    Australia
    yeah, i have tried that multiple times haha
     
  14. rsmith601

    rsmith601 Gold Supporting Member

    Apr 14, 2009
    Boston, MA
    President, Source Audio
    Send us email to contact@sourceaudio.net. We will get to the bottom of this.
     
  15. Bassist96

    Bassist96

    Jan 13, 2013
    Australia
    Ok thanks, I already have. I'm just waiting for the reply
     
  16. rskxqjjw

    rskxqjjw

    Mar 10, 2013
    i woke up this morning for some fun with the hothand[​IMG]
     
  17. hamertek98

    hamertek98

    Apr 3, 2004
    Indiana
    Seems like great customer service. Gonna add SA to the list to try out!
     
  18. Bassist96

    Bassist96

    Jan 13, 2013
    Australia
    Still trying everything, but unfortunately, nothing has worked yet :(
     

Share This Page