1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Help with Chromes sustain

Discussion in 'Strings [BG]' started by dogbluedrummer, Oct 11, 2009.


  1. My G string doesn't have much sustain. I have them on a Squire VM Jazz, going through a G&K Backline 600, and a 2x10 and 1x15 Avater cab. All my other strings sound full, but the G just goes "plink."

    I have tried adjusting the pick ups and EQ'd for hours. I'm at a loss.
    Is this a string issue? Is it the bass? Why do I think a P bass sounds fuller across all the strings?

    Any input is appreciated.
     
  2. I had that happen w/chromes
    I raised the PU, lowered my action, etc. - didn't help
    One thing you might try is;
    take the string out, when you put it back on, make sure it doesn't twist
    put it through the bridge and hold it straight all the way through winding
    don't wrap it around the tuner - let the tuner pull it in...
    or
    It could be a dead string, I've had to send 2 sets of Chromes back to Daddario for that reason once for an A the other for a G
    Their CS rocks!
     
  3. fender_funk_man

    fender_funk_man

    Feb 19, 2009
    raise the pickups a bit.
     
  4. I went from TI Jazz to Chromes to get more sustain. I miss the sound of the TI's. Back on topic, check the nut for a loose fit or bad break/angle.
     
  5. Marley's Ghost

    Marley's Ghost Gold Supporting Member

    Feb 9, 2002
    Tampa, FL
    I tried Chromes and found them pretty dead in general, especially the G.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.