1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Hey Mac/Cubase 4 users! Help with monitoring input levels!

Discussion in 'Recording Gear and Equipment [BG]' started by BurningSkies, Mar 24, 2009.


  1. BurningSkies

    BurningSkies CRAZY BALDHEAD Supporting Member

    Feb 20, 2005
    Syracuse NY
    Endorsing artist: Dingwall Guitars
    I'm hoping someone here can help out. I'm not new to Cubase, but have just migrated from using Cubase 3 on a PC to using Cubase 4 on my Macbook Pro.

    Here's my main difficulty...in Cubase3/PC land, my input levels for audio tracks showed on the mixer console so that I could set levels from my interface and monitor those levels during live recording.

    Now, in Cubase 4 (Essential) I can't seem to get this happening. I HAVE levels/waveform for my 8 channels, I've got my inputs assigned correctly, etc. but the only way I can get any kind of level display (on either the mixer or the 'inspector' is to engage the 'monitor' function in each track, and then it's output level.

    How do I get the tracks to show input levels?

    For reference, I'm using Cubase Essential 4 on a Macbook Pro (2.16GHz, Core 2 Duo), running 10.5.6.

    My interface is a MOTU 8-Pre, with all current drivers...

    I pretty much loath Steinberg at this point, for this and a bunch of other lameness on their part.
     
  2. BurningSkies

    BurningSkies CRAZY BALDHEAD Supporting Member

    Feb 20, 2005
    Syracuse NY
    Endorsing artist: Dingwall Guitars
    :(

    A quick bump just in case...
     
  3. Rick Auricchio

    Rick Auricchio Registered Bass Offender

    No experience with Cubase. Does it have multiple windows you can choose to display? For example, a Mixer window, the main tracks window, and perhaps there's a monitor or meter window?
     
  4. In my experience the individual channels in cubase have never shown their corresponding inputs input volume, I may be wrong, but I'm pretty sure that the channels always show the volume coming out of the channel, so yeah, it only shows up when 'monitor' is engaged.

    The cubase 'input' section of the mixer, on the far left, show the hardware inputs and the level going into each of them. If its hidden deselect the 'hide inputs' button on the mixer.

    I'm pretty sure (though not certain!) its always been this way, ive used cubase for a long time but not for doing much recording, more sequencing/midi work. but it makes sense, then you have a fader and a meter for each input, freeing up your channel meters to display the level of the CHANNEL'S signal after effects etc.

    I may be wrong...
     
  5. I'm not a Cubase user, but it doesn't matter: You can set your fader to 0dB and you should be OK. I don't think about it much because my 896HD has input level meters, but in my DAW (Ableton, mostly) I see good agreement with the fader set at the 0dB "stop".
     
  6. BurningSkies

    BurningSkies CRAZY BALDHEAD Supporting Member

    Feb 20, 2005
    Syracuse NY
    Endorsing artist: Dingwall Guitars
    Thanks everyone for the replies and advice!

    Unfortunately, while there are a whole series of window options, there's no meter window for input...

    Hrrrmmm. I have a feeling that things have changed per the versions and operating systems. My old Cubase 3 for PC always gave me input levels when a track was 'armed'. This version of 4 doesn't have an input hide/show on the mixer or any other function that would suggest that it would function in this way. Even in the inspector part of the main window, I would think that the level meter to the right of the wave form would show input level, but again, it's just monitor levels.

    That's pretty much what I do when recording anyway, as you can't control recording level from the computer, only from the interface. I find it easier to check my levels from the software rather than the interface to see how hot things are going to 'tape' as I've had a few different interfaces and none are quite the same when it comes to that. I also find it easier to see while I'm actually playing rather than the small LED displays on my interface. While I do use this set up for demo recording, We try to run it during practice so we can review the material after the fact. Of course I have to constantly check as everyone likes to sneak in a volume increase somewhere along the way!

    The good news is that last night, I ran this set-up and basically used the 'monitor' setting while getting everything up and running then deactivated them for the entirety of the recording. I didn't have a crash while running this way, and ended up with about 2 hours of recording without a problem. :) The levels ended up being satisfactory on the final recording.
     
  7. Rick Auricchio

    Rick Auricchio Registered Bass Offender

    There may be software associated with the recording interface that you can use. MOTU often provides one or more utility applications that should work.

    If you don't find something in the Applications folder, launch Applications/Utilities/Audio MIDI Setup. Often there are controls and meters for an audio interface in there.
     
  8. BurningSkies

    BurningSkies CRAZY BALDHEAD Supporting Member

    Feb 20, 2005
    Syracuse NY
    Endorsing artist: Dingwall Guitars
    Thanks!

    I'll mess around with Cuemix and also do as you suggest...
     
  9. Hmm, well I use cubase 4 occasionally at work and it definately has input meters on the mac version and I see no reason they would leave these out of the pc one! it is on the list of buttons to the left of the mixer that allow you to hide/show midi tracks instrument tracks, output tracks etc.

    But as others have been suggesting these meters just mirror exactly what the meters on the audio interfaces mix console show, so you can always tell from there!

    Also try looking through preferences for the option to show input levels when rec enabled, or show input levels with mon. enabled or similar!
     
  10. From Cubase LE Manual:
    Setting input levels
    When recording digital sound, it’s important to set the input
    levels correctly – loud enough to ensure low noise and
    high audio quality, but not so loud that clipping (digital distortion)
    occurs.
    Clipping typically occurs in the audio hardware when a
    too loud analog signal is converted to digital in the hardware’s
    A/D converters.
    You need to check the level at the channel strip for the
    track on which you are recording:
    1. Locate the channel strip for the track you’re about to
    record on.
    2. Activate monitoring for the channel by clicking the
    speaker button next to the fader.
    When monitoring is activated, the meter shows the level of the incoming
    audio signal.
    3. Play the audio source that you want to record and
    check the level meter for the channel.
    4. Adjust the output level of your audio source so that the
    meters go reasonably high without reaching 0.0 dB.
    Check the numerical peak level indicator below the meter in the bus
    channel strip. To reset the peak level indicator, click on it.
    �� You must adjust the output level of the audio source –
    you cannot use the faders in Cubase LE to adjust the input
    level!
    �� An alternative way of checking the input levels would
    be to use the control panel for your audio hardware (if it
    features input level meters). It may also be possible to adjust
    the input level in the control panel.
    See the documentation of your audio hardware for details.
     
  11. BurningSkies

    BurningSkies CRAZY BALDHEAD Supporting Member

    Feb 20, 2005
    Syracuse NY
    Endorsing artist: Dingwall Guitars
    No dice. Unfortunately, the version I'm using of 4 for my Mac doesn't have a hide/show for input levels. :( I've been through the pannel at the left of the mixer about 978789 times.

    Yeah, this is the way I've been doing it. Unfortunately, the first night I ran like this, with the meters showing 'monitor' levels to keep an eye on the input levels, my Mac froze about 45 minutes into 3 hours of playing. I have a feeling that when recording 8 tracks, showing and outputting monitor signal is probably too much for the processor to handle.

    Since then, I've had success by: uninstalling all my VST effects (only used for mixdown/post anyway), checking levels for a brief time, then turning off the monitors and going on 'faith' which pretty much sucks, but if that's my only option. I'm not going to spring for yet another half-a**ed version of Cubase as I've already gone through no less than 3 versions in the past few years. The best was when I was guaranteed that 3 would work on my core 2 duo mac, but once installed, it wouldn't recognize the hardware. After they told me I'd have no problem. Their tech support's best option was 'oh, you'll just have to wait until 4 comes out and re-buy that'. It took me about a year to stop being pissed at Steinberg.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.