Hot Hand 3 v.s BOSS SY-300 and ABC Splitter

Discussion in 'Effects [BG]' started by James Norton, Oct 5, 2018.


  1. James Norton

    James Norton

    Oct 5, 2018
    Hello friends! I have recently acquired a Source Audio Hot Hand 3 and have been eager to explore it's expression capability with the BOSS SY-300. Also have a Source Audio Soundblox Pro Multiwave Bass Distortion pedal and will soon have the Source Audio Soundblox Pro Bass Envelope Filter to go with it.

    My plan was to send the expression out of my Source Audio Hot Hand 3 into an ABC splitter (by Morley) and run those channels into the expression ports of all three pedals. This way, I would be able to control which pedals were receiving expression control any given time. I've run into some issues with this plan.

    The Source Audio Hot Hand 3 works very well with other Source Audio pedals using the sensor cable they provided but does not seem to work when plugged in to an expression port (even other Source Audio pedals). I have experienced this problem when running it through the ABC splitter (by Morley) and when plugged directly into an expression port.

    I have three questions to address in this thread:

    1. How do I make the Source Audio Hot Hand 3 work with the BOSS SY-300? [Apparently this is a fairly common issue]

    2. Is it possible to send a Source Audio Hot Hand 3 into an ABC splitter to route to other pedals?

    3. Why is the Source Audio Hot Hand 3 failing to work with other pedals?

    Final note: I have achieved the same results with balanced and unbalanced patch cables.

    I would really appreciate the input of those wiser than myself! Thank you!
     
  2. ilansgroove

    ilansgroove

    Jan 24, 2012
    paris, france
    The hothand 3 works fine with other pedals , I used it with my 3leaf Audio Wonderlove , just make sure you use a TRS cable for the expression.

    As for the source audio pedals , your better off getting the Hub to which you can plug 5 SA pedals and use the HH3 via the hub to control them
     
  3. James Norton

    James Norton

    Oct 5, 2018
    Whenever I plug the TRS patch cable into my BOSS SY-300, I cannot get it to function. This is after I've already calibrated it. Is there something I'm missing?
     

Share This Page