1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

How to record using external input source on Tascam dr 44wl

Discussion in 'Recording Gear and Equipment [BG]' started by dbase, Nov 12, 2016.


  1. dbase

    dbase Gold Supporting Member

    Jan 3, 2008
    South Jersey, USA..
    Cant seem to get a signal thru the xlr inputs... Any ideas?
     
  2. DirtDog

    DirtDog

    Jun 7, 2002
    The Deep North
    What do you have plugged into the XLRs that you are trying to hear?
     
  3. dbase

    dbase Gold Supporting Member

    Jan 3, 2008
    South Jersey, USA..
    External mikes or the Mono send from my mixer... I wanted to tape a song from computer via mixer into Tascam to be replayed at band practice. Cant seem to find any instruction from the manual on this.
     
  4. DirtDog

    DirtDog

    Jun 7, 2002
    The Deep North
    For the external mics, do they require phantom power? I believe your unit supports phantom power but you might need to hit a switch to do so...

    As for the sound from computer to mixer to tascam...why not go from line out on computer to line in on tascam...bypass the XLR inputs and the mixer?
     
  5. dbase

    dbase Gold Supporting Member

    Jan 3, 2008
    South Jersey, USA..
    I could go that route but I can control more from the mixer.. plus the fact that the XLR/ 1.4 inputs on the Tascam are the only inputs. Just cant seem to activate them and disable the built in mikes.
     
  6. dbase

    dbase Gold Supporting Member

    Jan 3, 2008
    South Jersey, USA..
    To anyone following this thread, Tascam emailed me and said to give them a call with the device in front of me so we can resolve the problem together. Of course when I called the que's were so busy and the message said to go to their web site...... vicious circle.
     
  7. dlb1001

    dlb1001

    Jan 30, 2007
    Read through the online manual, it wasn't very descriptive on how to shut down the internal mics. But, after fishing through it, the solution might be on page 21 of the manual, on the right side paragraph. Look for INPUT SETTING and there is a table with different options on how to set the inputs.
     
  8. Gunnargrimsson

    Gunnargrimsson

    Aug 24, 2018
    Did you find a solution to this? My DR44wl input switch is working in the sense that it asks me whether to use phantom power (are you sure? message) but when I switch to Line it just uses the built-in mics.
    Any advice most appreciated!
     
  9. Gunnargrimsson

    Gunnargrimsson

    Aug 24, 2018
    I figured it out! It has to be in MTR mode and input in menu has to be set to External. I wonder what that physical switch is there for ..
     
    Bassbeater likes this.

Share This Page