Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Howcome subscribed threads aren't showing up?

Discussion in 'Bug Reports' started by lneal, Aug 1, 2002.


  1. lneal

    lneal

    Apr 12, 2002
    Lee County, Alabama
    Used to be when I logged in to My Talkbass, if there had been a reply to a thread I had posted in or subscribed to it would show up in "Subscribed Threads". Not anymore. The only ones I'm getting are older ones. I haven't changed anything except my avatar. I posted here first to see if anyone else is having this problem, or if someone can help me with this???:)
     
  2. lo-end

    lo-end

    Jun 15, 2001
    PA
    Look in your options menu, n00b.
     
  3. lneal

    lneal

    Apr 12, 2002
    Lee County, Alabama
    Already did. Repeatedly. And I find it odd that every time I go there I have to re-check "yes" for the 'Use email notification by default" option. It apparently changes back to "no" when I leave the options menu. Can you explain that one? Maybe it is the newbie syndrome, or maybe not. ??
     
  4. Actually I've been having the same problem...and I don't think I'm a n00b anymore...anyone know? :confused:
     
  5. jazzbo

    jazzbo

    Aug 25, 2000
    San Francisco, CA
    Moved to BUGS.
     
  6. lneal

    lneal

    Apr 12, 2002
    Lee County, Alabama
    Apologies, jazzbo.
     
  7. lneal

    lneal

    Apr 12, 2002
    Lee County, Alabama
    BTW, I didn't notice this problem until I was upgraded to supporting member status. Go figure??