I am thoroughly pissed off now...

Discussion in 'Recording Gear and Equipment [BG]' started by John Davis, Dec 1, 2001.

  1. John Davis

    John Davis Guest

    Mar 27, 2001
    Houston, Texas
    Ok, well there was band practice today. Cool, no? Well, we did three INCREDIBLE jams we THOUGHT we recorded onto mini-disc, but NOOOOOOOO the mini-disc didnt record a single damn thing!!!!

    It was "recording" and the mic was in the right jack, there was a tape in there....does anyone know why this might have happened?
  2. JMX

    JMX Vorsprung durch Technik

    Sep 4, 2000
    Cologne, Germany
    Hm, I'm not sure as I`ve never used MD, but isn't there a little switch for write-protection on the minidiscs?

    But it could've been a lot of things, broken cable or mic, etc.

    So next time better do a quick check if it's really recording ;)
  3. SuperDuck


    Sep 26, 2000
    Maybe you didn't rewind it before you recorderd? ;)

    Seriously, I kid. It could have been a bad cable, a bad connection, some wiring could have gone wrong anywhere in between, the gain on the mic might not have been turned up. Lotsa possible reason.
  4. John Davis

    John Davis Guest

    Mar 27, 2001
    Houston, Texas
    We checked all this before hand, I think it might be the fact that the rythym guitarist was handling it the whole time. ;)
  5. On mine, you have to hit the pause button to start recording. Once you hit the record button, it readies itself by putting record and pause on. So when you actually want to start recording, you hit the pause button to unpause it. All questions can be answered by RTFM.

    Hope that helps.
  6. John Davis

    John Davis Guest

    Mar 27, 2001
    Houston, Texas
    Ah, well, we'll try that out next time(after of course checking the cables and mics). Thank you.
  7. blamkin


    Nov 28, 2001
    Broomfield, Co
    Exact same thing happened to me the first time I used MD to record live. I went to SoundTrack to buy a MD-specific stereo mic, plugged it in, pressed record, gigged for a couple hours and... nothing. I was bummed!

    Turned out the mic needed a battery.

  8. John Davis

    John Davis Guest

    Mar 27, 2001
    Houston, Texas
    Well, we've recorded with it several times before without any troubles. We tried it again, and it worked, but I'm still mad that it didn't work that first time..... Oh well.
  9. my md recorder has two record functions - one is triggered by sounds and has a sensitivity setting and the other just records constantly.

    also, my md stopped recording altogether once, i had to get it fixed.

    they're very complex bits of kit - lots of technical bits to go wrong. cool tho eh!
  10. gluified


    Aug 11, 2001
    Twas in the wrong jack. :)
  11. HeavyDuty

    HeavyDuty Supporting Curmudgeon Staff Member Gold Supporting Member

    Jun 26, 2000
    Suburban Chicago, IL
    As the Wise Man one said, "RTFM!"
  12. note to self- stick it in the right hole :oops: :D
  13. John Davis

    John Davis Guest

    Mar 27, 2001
    Houston, Texas
    Way to revive a really dead thread, glu. :D
  14. Bryan_G


    Apr 28, 2000
    Austin, Texas
    Same here.