1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

i'm getting a buzzing sound when i hit an open A

Discussion in 'Hardware, Setup & Repair [BG]' started by sublimestylee, Mar 14, 2008.


  1. sublimestylee

    sublimestylee

    Aug 26, 2007
    Seattle, Wa
    anyone know what could possibly be wrong? :crying:
     
  2. How many wraps downward did you wind around the tuner post? Is there downward angle at the nut?
     
  3. Popmann

    Popmann

    Sep 8, 2004
    Twangville
    Just open-goes away when you fret it? The nut slot it cut incorrectly.
     
  4. NKUSigEp

    NKUSigEp

    Jun 6, 2006
    Bright, IN
    Next time you change strings, put a few more wraps on the A-string. It's a common problem to just about all Fender-style headstocks.
     
  5. sublimestylee

    sublimestylee

    Aug 26, 2007
    Seattle, Wa
    Yeah, it only happens when i don't fret. i just changed my strings last week and wrapped them around the tuner post a good amount of times and in still having this problem
     
  6. Joshua

    Joshua WJWJr Staff Member Gold Supporting Member

    Aug 23, 2000
    Connecticut
    Is the new string the same gauge as the old one? It could be buzzing in the nut slot.

    You also might try simply taking the string off and re-installing it, taking care to make sure it stays as straight as possible. A string can twist while you put it on, which can have odd effects on it.

    And then of course, it could simply be a bum string.
     
  7. Lorenzini

    Lorenzini

    Dec 31, 2004
    Los Angeles
    When did it start doing that?
    Much easier to diagnose if we know you made any changes, whether string, nut, truss rod, climate change, or just bought the bass....
     
  8. sublimestylee

    sublimestylee

    Aug 26, 2007
    Seattle, Wa
    It's been doing it, ever since i bought the bass. so the string should be fine. i'm gonna go home and take a deeper look at it.
     
  9. sublimestylee

    sublimestylee

    Aug 26, 2007
    Seattle, Wa
    Well, i came home and took the tuner off and cleaned around the area and all that and reassembled it and its playing like a champ. no buzzing sound :hyper:
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.