1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Intermittent Pot

Discussion in 'Pickups & Electronics [BG]' started by dudeonthebass, Mar 12, 2010.


  1. dudeonthebass

    dudeonthebass

    Jul 2, 2008
    St.Osyth
    Rewired my p bass last night (like a 62 vintage p bass), bought brand new pots and capacitor for it.

    The live wire from the pick up is connected to the first lug/ear/connection etc, (looking from the back of the pot, where the metal "cover" bit it"

    Had to remove the pick up cable a few times, as i had problems with it, so this involved heating the joint.

    Now when all wire up, sometimes it will work sometimes is wont (like when trying to stick the loaded pick guard back onto the bass),

    So im guessing the lug isnt coming into connection with the resistive element inside

    How can i fix this :(

    Dave x :confused:
     
  2. Craig_S

    Craig_S Inactive

    Oct 15, 2008
    Metro Detroit
    It more likely you have a wire that isn't soldered properly--provided you didn't overheat a pot and ruin it. If the wire moves, even a tiny bit, while the solder is cooling, there can be a bad connection. Check all your solder joints.
     
  3. dudeonthebass

    dudeonthebass

    Jul 2, 2008
    St.Osyth
    I checked it from the actual lug, but i got my mini pliers and tightened the lug more (to the resistive track bit), and it seem to be okay now.
     
  4. Primary

    Primary TB Assistant

    Here are some related products that TB members are talking about. Clicking on a product will take you to TB’s partner, Primary, where you can find links to TB discussions about these products.

     
    Nov 24, 2020

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.