Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Is it ze bass or is it ze amp?

Discussion in 'Amps and Cabs [BG]' started by Mike Money, Oct 8, 2003.


  1. Mike Money

    Mike Money Banned

    Mar 18, 2003
    Bakersfield California
    Avatar Speakers Endorsing Hooligan
    I'm thinkin its the bass needing batteries....

    During marching band this morning, my amp speaker would start making noises like a guitar being plugged in when the amp is on, and the speaker would jump alot... it only does it with my g bass, but i want to make sure it is not the amp.

    any ideas on what it could be?
     
  2. Didnt you drop it not to long ago?:meh:
     
  3. Mike Money

    Mike Money Banned

    Mar 18, 2003
    Bakersfield California
    Avatar Speakers Endorsing Hooligan
    ya, but it was workin fine after that... plus this was going on before that.
     
  4. SuperDuck

    SuperDuck

    Sep 26, 2000
    Wisconsin
    Sounds like the connection at the output jack has become intermittent. Check the soldering; a quick melting and resoldering should fix it up right quick.

    PS- I would also suggest your cable, but if it is only happening with one bass, I'll put my Money on the output jack.
     
  5. Mike Money

    Mike Money Banned

    Mar 18, 2003
    Bakersfield California
    Avatar Speakers Endorsing Hooligan
    i forgot to mention, it doesnt do it with any other bass.... and i checked the output and input... all are sex.
     
  6. Maybe it's an omen...buy me a plane ticket :D
     
  7. SuperDuck

    SuperDuck

    Sep 26, 2000
    Wisconsin
    Then you need an old priest and a young priest.
     
  8. IvanMike

    IvanMike Player Characters fear me... Staff Member Supporting Member

    Nov 10, 2002
    Middletown CT, USA
    jeepers dude.........
    take out the battery and replace it with a new one and see if it makes a difference
     
  9. Bruce Lindfield

    Bruce Lindfield Unprofessional TalkBass Contributor Gold Supporting Member

    No he wants to waste everybody's time first!! ;)
     
  10. zoran

    zoran

    May 10, 2002
    croatia
    I also had similar problems with my configuration . After switching the poweramp strong popping came from speakers, everything was last about 4-5 seconds and then stop, working normally. It ended with fried output of poweramp. I suggest to control your poweramp.