Is the preview function broken?

Discussion in 'Off Topic [BG]' started by Michael Jewels, Nov 1, 2002.

  1. In the last two days I noticed that if I preview my post using the preview button, when I go back to make any changes, the entire post has disappeared!

    Has this happened to anybody else?

    Mike J.
  2. notduane


    Nov 24, 2000
    I get somethin' looks like graffiti off a UFO :confused:
  3. Yeah... i got that too

  4. I've lost posts using the 'back' button after using the 'preview' option. It usually says, "this pages has expired," or something like that.

    What I found is you don't need to use the 'back' button anyway. Your post will be located underneath the 'preview' version.
  5. Bob Clayton

    Bob Clayton Moderator Staff Member Supporting Member

    Aug 14, 2001
    Deptford, NJ
    shouldn't this be in bug reports?

  6. I have only had this with the back button.

    Is everyone using IE 6?
    The problem started when I upgraded to IE6
  7. jasonbraatz


    Oct 18, 2000
    Oakland, CA
    opera 6.05

    no problems here

  8. Being a computer dork, I wouldn't know, but, we *DID* have a major computer upgrade here this week. Betcha that has everything to do with it. ;)

    Thanks, Gruff. I'll ask the computer guy on Monday.

    Good weekend all.

    Mike J.
  9. Hmm, first response that popped in my head was Smart Arse.
    I will have to upgrade, I have an older version and the pages don't look correct.
    How do yours looks?
  10. jasonbraatz


    Oct 18, 2000
    Oakland, CA
    the tables don't line up all the time, but it's a small price to pay for how fast and easy to use it is.
  11. Exactly!! You guys don't need to press back to go back to your post. Everything is still on the preview page, just scroll down past your previewed post, and voila, there it is!
  12. You mean like this?

  13. John Davis

    John Davis Guest

    Mar 27, 2001
    Houston, Texas
    I'm running on Mozilla, no problems yet....well, the tables are not aligned correctly sometimes, but like stated before-- small price to pay.
  14. notduane


    Nov 24, 2000
    AHH! :eek: What the **** is that?!? Navajo?

    Call Mulder and Scully!

    I want to believe...there's a bug-free browser out there :rolleyes::p
  15. Hey be nice, you could have at least edited out the cuss words. Now some poor moderator will have to do it.
  16. The Preview function is working fine for me, I have IE 6.0

    I haven't had the UFO graffiti either.

    I feel left out.

    (I even previewed this post....all fine.)