Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Is this a Bad Tube???

Discussion in 'Amps and Cabs [BG]' started by jokerjkny, Jul 11, 2002.


  1. jokerjkny

    jokerjkny

    Jan 19, 2002
    NY / NJ / PA
    hey all,

    i just got my shipment of fresh NOS tubes from tubestore.com, but i think i might have a prob.

    after plugging in the JAN GE 5751's, one of the tubes doesnt seem to be glowing orange while the other has a happy orange glow. but, the other one is just sorta sitting there in my demeter preamp.

    yet i still get a nice tone from my amp, and it doesnt seem to be cutting out, or anything else anomalous in the tone.

    chuckM??? any ideas?
     
  2. jokerjkny

    jokerjkny

    Jan 19, 2002
    NY / NJ / PA
    ok,

    but should i still send it back? am i not getting my money's worth? is it still subpar?
     
  3. Psycho is right. It works = it's fine.

    Chris
     
  4. BFunk

    BFunk Supporting Member

    BTW, did you adjust the bias?
     
  5. Tapp

    Tapp

    Aug 29, 2001
    USA, Mississippi
    No need to adjust the bias; this is a Demeter preamp and the tubes (I assume) are self-biased.

    Tapp
     
  6. BFunk

    BFunk Supporting Member

    Oops, got my power tube models mixed up with my pre-tube models. Happens to me a lot. :D
     
  7. jokerjkny

    jokerjkny

    Jan 19, 2002
    NY / NJ / PA
    but does this mean the one tube will fail on me earlier? that'd really suck. :(
     
  8. Joker, I'm with the other guys: if it works, it works. But you're clearly not convinced, and that's the important thing.

    Why not get back to your supplier and have a word. Tell him your fears and ask his advice. Any decent setup will make sure you're satisfied.

    There's really nothing to loose, eh?

    :D

    John
     
  9. Nope, all will be well for years to come. :D

    Seriously, the filament just isn't as visible in one of the tubes. No big deal. It shouldn't affect its life.

    Chris
     
  10. jokerjkny

    jokerjkny

    Jan 19, 2002
    NY / NJ / PA
    ok, i think i'll send it back for piece of mind, but kinda OT, but would the preamp work at all, if only one tube was pumping out tone?
     
  11. midlife

    midlife

    Nov 21, 2001
    OK
    Take the tubes to your local music store/repair shop and have them check them with their tube tester.

    Peace of mind if you are worried.