I've been able to solve my PC issues by myself since long ago...

Discussion in 'Off Topic [BG]' started by Alvaro Martín Gómez A., Mar 11, 2006.

  1. Alvaro Martín Gómez A.

    Alvaro Martín Gómez A. TalkBass' resident Bongo + cowbell player

    ...but I definitely can't find how to fix this. Not even the computer forum I used to visit could help me. Not really a problem, just an annoyance: From a relatively long time I haven't been able to move the junk e-mail messages from my Hotmail account direct to the trash can. When I try to do it, the popup that says something like "the selected messages will be moved..." appears and after clicking "OK", nothing happens. I have to move them to any other folder first (drafts, for instance - no problem here) and from there I can move them to the trash can. Besides, most of the times when I refresh the inbox page using the "Inbox" link or want to move to another page (when my inbox has more than one), it is quickly "refreshed" but a previous version of the page appears. Here's an example: Let's say I deleted some messages from my inbox's page 1 and then move to page 2. If I return to page one, the version with the deleted messages still there will appear (most likely). The only way to really refresh the page is clicking the "Reload" button in my browser.

    What really annoys me from this is:

    1. It ONLY happens to Hotmail.
    2. It ONLY happens in my PC (I've checked my mail from other computers and this never happens there).

    Any input on how to solve this is appreciated (I use IE, BTW). Thank you in advance! :)

    P.S.: Just in case, I regularly perform maintenance tasks like cleaning the registry, deleting temporary files and clearing browser cache, so this issue isn't because of leaving my PC "unattended".
  2. Have you tried another browser? Whether you like IE (*shudder*) or not, using a different browser may solve it.
  3. Alvaro Martín Gómez A.

    Alvaro Martín Gómez A. TalkBass' resident Bongo + cowbell player

    I used Firefox in the past but I got rid of it because I had some other issues with it that I can't recall right now. Two browser updates couldn't fix them, so that's why I uninstalled it, but it was long ago. Maybe I should give it another try.
  4. embellisher

    embellisher Holy Ghost filled Bass Player Staff Member Supporting Member

    Sounds like an OS or IE problem.

    Considered switching to Linux?:D
  5. DaftCat


    Jul 26, 2004
    Medicine Hat
    I'll wager it is an IE setting. You mentioned you cleaned the registry. If you cleaned it manually, then you are probably OK. If you used an app to clean it for you it could have fudged something.

    IEFix might help. http://windowsxp.mvps.org/IEFIX.htm

    Good luck,

  6. Alvaro Martín Gómez A.

    Alvaro Martín Gómez A. TalkBass' resident Bongo + cowbell player

    Thanks for the link, DaftCat. Unfortunately, IEFix didn't solve the problem, but I also installed Firefox's latest version and it's working great! I hope it will stay like that since I really like that browser and missed it a lot. Thank you again! :)
  7. Check and make sure that your cookies are being refreshed each time you view the page. Right-click IE explorer icon then go to properties, or go tools to internet options. On the general tab, under temporary internet files, click settings. At the top, click every time I visit this page. This may or may not help. Only thing I can think of.