1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Jazz bass wiring problem

Discussion in 'Pickups & Electronics [BG]' started by Jake Kinsch, Dec 26, 2016.


  1. Jake Kinsch

    Jake Kinsch

    Jun 9, 2015
    Nashville
    I'm working on this jazz bass, and the problem with it is that the tone pot doesn't work, it's just always turned down. But this only happens when the control plate is screwed onto the bass. Whenever I take it off, it starts working perfectly how it should. Anybody have any suggestions of what to do? I can't really think of what the problem could be.
     
  2. rufus.K

    rufus.K

    Oct 18, 2015
    SoCal
    Bare bit of wire touching something it shouldn't when you stuff it into the cavity.
     
  3. NigelD

    NigelD Supporting Member

    Aug 14, 2013
    Check your solder connections /loose frayed wire. (Same problem last week with volume pot)
     
  4. Either a bare part of a wire or a part of a pot is touching the shielding paint inside the control cavity causing a ground.

    I had same issue and just taped off the inside of the control cavity with rubber tape. Problem solved.
     
  5. tbplayer59

    tbplayer59

    Jan 20, 2013
    Look for something that could be shorting the middle leg of the tone cap to the leg where the capacitor is connected. Not just at the pot, but follow the wires back to the volume pots.
     
  6. micguy

    micguy

    May 17, 2011
    Also could be a wire that's stretched when installed (so something shorts), but not when you take things apart.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.