Dismiss Notice

Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

just eliminated soundcard feedback loop with one mixer

Discussion in 'Recording Gear and Equipment [BG]' started by frederic b. hodshon, Jan 22, 2003.


  1. frederic b. hodshon

    frederic b. hodshon Supporting Member

    May 10, 2000
    Lake Forest, CA
    None.
    this has bugged me for years.

    using one mixer and my soundcard while multitracking has been a routing issue for me.

    if i use the typical tape machine routing, the tape ins and outs to my soundcard, i'd get a feedback howl when recording a new track while listening to previously recorded tracks.

    just dawned on me to use my 2 aux sends to connect to my soundcard IN.

    then each input channel uses the AUX SEND knobs to output the program material to the soundcard.

    LOVELY!!!

    probably basic info...but, a revelation for me.

    just sharing.

    f
     
  2. zombywoof5050

    zombywoof5050

    Dec 20, 2001
    I have a Mackie 1402vlz, and I have the 'ALT3-4' outputs connected to my soundcard inputs. Whenever I want to record anything, I just press the 'MUTE/ALT3-4' button for that channel and it gets routed to the soundcard for recording.

    My method works great but it can get pretty tricky if you have any external effects that you want to use through the effects sends on the mixer. I don't have any effects to use through the effects sends so this way works perfectly for me.
     
  3. frederic b. hodshon

    frederic b. hodshon Supporting Member

    May 10, 2000
    Lake Forest, CA
    None.
    hmmm...yes...even the Mackie hookup guide mentions that method for PC recording.

    i thought i had tried that before and still got the feedback howl.

    will try again tonight!

    THANKS!
    fred
     
  4. zombywoof5050

    zombywoof5050

    Dec 20, 2001
    I also have monitoring disabled in both the soundcard (Delta 66) and in the recording software (Cubase). My monitoring is done from the mixer, of course you have to press the little 'mute' button on the output section of the mixer to allow you to hear the track you are recording (because it's muted for the reroute to the soundcard).
     
  5. frederic b. hodshon

    frederic b. hodshon Supporting Member

    May 10, 2000
    Lake Forest, CA
    None.
    i re-reouted using the ALT-3/4 method last night.

    worked like a charm!!!!!!!!!

    and after all these years of monitoring through another mixer!

    PHEW!

    fred