Just got the Epifani 2*12. How do i run it with the SM 400?

Discussion in 'Amps and Cabs [BG]' started by mz91, May 10, 2003.

  1. mz91


    Apr 19, 2002
    Zug, Switzerland
    I just got the epifani 2*12. Now i am at home and am not sure how best to plug it in. it just has 2 jacks at the back labbeled speaker input/output and i have a SWR sm 400 with a left and right jack and a bridge jack that i dont use cause i dont have a banana jack. my question is does anyone know how best i should attach the two? thanks..as soon as the question is answered imma be doin a whole lotta this.. :bassist: :bassist: :bassist: :bassist: :D
  2. Reefer

    Reefer Guest

    Mar 9, 2003
    The best way is go buy a speaker cord with a banana plug and run your amp bridged. You will hear a HUGE difference compared to running in stereo mode. In stereo mode just plug in one channel(I think SWR recommends the left side when running only one channel). Your cab is 4 ohms so you are safe either way. Be sure the switch on the back that selects bridged or stereo is in the right position. DO NOT switch modes while amp is on!!
  3. tornadobass

    tornadobass Supporting Member

    Nov 20, 2000
    Iowa City, Iowa
    Endorsing Artist: Black Diamond & SuperSensitive strings
    Yes, certainly with that head...if you just run one cab, use the 400 watt bridge mode.

    The cable is easy to make, too, in case you can't find one. Most banana plugs just have screw terminals, so there's no soldering. A real easy way to modify a regular speaker cable.

  4. mz91


    Apr 19, 2002
    Zug, Switzerland
    thanks for the replies guys...i guess i am going to need to visit the nearest music store some time soon. thanks a bunch. michael