Kill my pop!

Discussion in 'Amps and Cabs [BG]' started by Gabu, Oct 4, 2002.

  1. Gabu


    Jan 2, 2001
    Woodland Hills, CA
    Hi guys,

    I am wondering if there is anything you can do to reduce the initial "pop" an amplifier sends through the cab when it's first turned on.

    I suppose I could turn on the amp, then plug in the cab afterwards (it is SS).

    Would the pop be reduced by getting the head serviced by a repair facility? It bugs me because the pop from this amp (Ampeg SVT400T) is much more pronounced than from my other amps.
  2. DigMe


    Aug 10, 2002
    Waco, TX
    I don't think so man. From what I've heard some amps just do that more than others. I don't think it can be reduced.

    brad cook
  3. I don't know what to tell you about solving your pop problem, but I'd advise against plugging and unplugging speakers when the head is switched on especially if you're using 1/4" phone plugs. Professional grade power amps address the problem by having a "soft on" feature which eleminates the pop on start up. If you feel the pop is excessive, you might contact Ampeg and see if they think there's a problem that could damage your speakers.
  4. Flight Time

    Flight Time

    Aug 29, 2002
    Are your volumes (pre and master) down?
  5. Gabu


    Jan 2, 2001
    Woodland Hills, CA

    I get a big boom, with the volume and gain both at 0.
  6. JMX

    JMX Vorsprung durch Technik

    Sep 4, 2000
    Cologne, Germany
    That's a problem in the circuit design.
    A friend's SWR SM-400 does that too - in a very annoying way.
  7. iplaybass

    iplaybass Guest

    Feb 13, 2000
    Germantown, TN
    I think this is called a transient. Mechanisms exist to null them, but SWR claims they tend to be faulty and break easily, and therefore does not include them in their amps.
  8. Hategear

    Hategear Workin' hard at hardly workin'.

    Apr 6, 2001
    Appleton, Swissconsin
    How about turning the amp on for a few minutes with nothing plugged into it (no bass, no cabs), then turning it off, plug everything in and turn it back on (let 'er warm up first)?

    It may work, but IMO, you're not fixing the cause, only the symptom.
  9. Rock City

    Rock City

    Apr 8, 2001
    Hey GABU,
    I use the same amp for rehearsals! Mine kinda does the same thing, but I'm sure I need a new power switch. Just haven't done it yet. Is your switch dirty? Has the problem gotten worse with time? Maybe have your tech check it out.......I'm pretty sure it will live!
  10. Sofa King

    Sofa King

    Aug 20, 2000
    Rowlett, TX
    What it sounds like you're experincing is a high inrush current. If your amp is using a large torroidial transformer, when you first turn it on it will draw in a large current, causing that pop. It's not exactly good for the components in your amp and your speaker. But I think it'd be fairly expensive to modify your power supply in your amp to a "soft start" supply.

    More information can be found here:
  11. jmanyea


    Mar 20, 2002
    St. Louis
    Father I want to kill you. Mother I want to...*%$#>?................