Dismiss Notice

Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Lakland Problems

Discussion in 'Basses [BG]' started by Heavy_E, Nov 6, 2003.


  1. Heavy_E

    Heavy_E

    Jul 2, 2002
    Alabama
    I just talked to Dan at Lakland. It looks like I will be shipping my 55-02 back for warranty repair. The problem is like it it tries to jump into passive "mode" while it is active. The sound cuts out. I have to pull/push the "pot" to make the sound come back. The weird thing is that it does not happen all the time. Last night when it went out I lightly tapped the volume knob and it came on. Must be some kind of short. I am also going to have it setup. It will be good to get it back into "pro" conditions.

    -sigh-
     
  2. Sorry to hear you had a problem. I've had 6 Laklands and never had a problem with any of them. Rest assure that Dan Lakin will take very good care of you. Lakland has some of the best instuments and customer service on the Planet. I guess there is bound to be a problem occasionally with anything. Good Luck.
     
  3. Munjibunga

    Munjibunga Total Hyper-Elite Member Gold Supporting Member

    May 6, 2000
    San Diego (when not at Groom Lake)
    Independent Contractor to Bass San Diego
    Sounds like you got ahold of a bad pot. No, not some bad pot. Well, maybe that too.
     
  4. kirbywrx

    kirbywrx formerly James Hetfield

    Jul 27, 2000
    Melbourne, Australia.
    damn man. i cant imagine how it feels to have one little bug upset your new bass. anyway im sure you'l get it right and ready to rock soon enough...
     
  5. pmkelly

    pmkelly

    Nov 28, 2000
    Kansas City, MO
    I had the same issue with my 55-01... But Dan Lakin made everything all good, and I haven't had an issue with the 2 Laklands after that! :D


    P@