latency in cubase sx

Discussion in 'Recording Gear and Equipment [BG]' started by Mandobass, Dec 13, 2003.

  1. Mandobass


    Nov 12, 2002
    Raleigh, NC
    i'm experiencing some notable latency issues in cubase sx.

    my computer specs are fine(p4 1500, 768 mb mem, m-audio 410).

    when i record one track, then record a second and play them back, i notice a lag time in the second recording.

    this is very frustrating. i am wondering if anyone has had similar experiences or could offer any useful suggestion.
  2. Josh Ryan

    Josh Ryan - that dog won't hunt, Monsignor. Staff Member Supporting Member

    Mar 24, 2001
    My best guess: shut off the monitor button for the track when you record. It's the one right next to the red "record" button. You don't need it to hear the track.
  3. JMX

    JMX Vorsprung durch Technik

    Sep 4, 2000
    Cologne, Germany
    I presume you have selected the ASIO driver in Cubase. If not do so.

    Try disabling Direct Monitoring in Devices -> Device Setup VST Multitrack.

    If this doesn't work, try changing your Patchbay/Router in M-Audio mixer to WavOut.
  4. you may have to change your buffer size from playback to recording settings. also try and remove any reverb or delay sends because they take up a lot of you CPU's proccessing power
  5. alexclaber

    alexclaber Commercial User

    Jun 19, 2001
    Brighton, UK
    Director - Barefaced Ltd
    I have the same problem myself, with Cubase SX and an M-Audio card. Checked off all the above suggestions and everything is as it should be. But there's still a huge delay, about a 32nd note at 100 bpm! Help!

  6. I've heard a lot of people complain about the latency with m-audio cards. There's really no reason there should be latency above 2ms. Did you guys ever figure out what the problem is?
  7. This might be a shot in the dark but,..... turn off all compressors or dynamic controls within Cubase.

    I have a bad habit of recording a few lines with drums and things, then going in to do a rough mix and get carried away with puttting compressors on,... especially on the master channel. Then when I go in to redo or add another line I can't figure out the delay until I disable the dynamics on the master channel.