1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

mark bass line-out issues

Discussion in 'Amps and Cabs [BG]' started by jimmygoodein, Apr 4, 2009.


  1. jimmygoodein

    jimmygoodein

    Aug 31, 2004
    scotland
    Hi there,
    Just wanted to bring up some issues I've been having with my mark bass amps.

    I was using a little mark 250 until a couple of months ago when I upgraded to a LMK. Great sounding amp for double bass and electric.
    However, the line out for both of these amps has proven a problem for me. At gigs the line out always hums, whether the ground lift is switched or not. The 250 gave a crackling sound and the LMK gives a hum. The LMK seems to give a much lower signal level than it should (the line out volume control was turned up full) and seems to give a pre-eq signal (i.e. my upright sounded terrible through the PA but nice through the amp).

    A sound man today saved me. All he did was stick a transformer between the line out and the mixing desk and all of a sudden the hum was gone and the sound of the bass came through at an appropriate level.

    Just wondering if anyone else has experienced this problem? Is it a really obvious problem that I'm too thick to think of?
    I think the mark bass amps are fantastic, so its annoying when little things like this happen!

    Cheers
     
  2. i find the line out (on my sa450) doesnt have enough low end, i try and get the soundguy to use an external DI when possible and that makes things gravy.
     

Share This Page