1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

MarkBass Mystery... Please Help!

Discussion in 'Amps and Cabs [BG]' started by Mitchapalooza5, Jan 30, 2018.


  1. Hi Players,

    I usually creep, but surprisingly I think this is my first post. Apologies.

    I never thought it would happen, but I've got and issue with my MarkBass rig. I've thrown it down stairs, run over it, shot it with a .50 and have never had one problem! Okay, not really, but it's been solid gear thus far.

    I bought both a 121P combo and a 121H rear-ported extension cab in September of 2013 new. No issues whatsoever until now and they've been well taken care of. Predominantly play country, jazz, light rock. Very little uber-loud funk/slap on this setup.

    Last Saturday at a gig at a fairly big venue, I (well, the whole band) started to notice what sounded like a heavy distortion coming from my direction. I generally run the gain at around 10-11 o'clock and the master at no more than 12 no matter what. Settings are almost always dialed right around (o'clock):
    Lows: 10-11 Mid/Low: 12 Mid/High: 12-1 High: 10-11 VLE & VPF: 9-10

    I took the whole rig to the green room after a set and the 121P sounded flawless no matter what the setting(s) on both the basses and the amp. Odd.
    Plugged in the 121H and...boom. There's the culprit.

    On lower frequencies, it sounds almost as if the speaker is borderline blown/ripped. The best way I can describe it is it sounds like a playing card on bicycle spokes in conjunction with that frequency. Distorted, nasty and scary. This is most prevalent on my 5 strings playing around the fourth to sixth fret on the low B and the fifth fret on the low E string.

    If I cut down the lows on the amp (or especially the basses, this may or may not happen). However, it certainly does happen at higher volume, upping the lows ever so slightly or with a more aggressive attack.

    I thought the woofer may have been hitting the grill due to the crazy excursion MB has, but it's not the case. Removed the grill, same. Removed the woofer and visually inspected. No rips, tears, etc. Pushed/pulled on the woofer and there doesn't appear to be any feel/sound of it being blown even at maximum excursion in/out. Horn seems to be in good shape, as I ran it without the woofer. The cab itself has no loose parts internally/externally, the seams are glued solid. I even sat on it from multiple angles to make sure this was the case.

    I have tried two different speaker cables, ran the extension cab directly out of the amp and bypassed the 121p speaker, tried multiple basses, changed batteries in said active basses, changed cables, etc.

    About the only thing I haven't done yet is swap the woofers from the 121P and 121H to see if I can isolate it to the extension cab woofer, but I'm about 99% sure that it is the culprit.

    So, is it the driver, surround, cab? I have no idea. I'm hoping someone smarter than I has some insight. Any help or suggestions would be greatly appreciated.

    Thanks in advance. If there are any questions, please don't hesitate to ask.
     
    Last edited: Jan 30, 2018
  2. If it sounds blown up it probably is blown up. Alternatively, there is a possibility something got lodged behind the suspect woofer cone. Kids toy, chippy packet, burger wrapper....
     
    bobcruz likes this.
  3. Lesfunk

    Lesfunk Supporting Member

    I wonder if it’s something as simple as a wire laying against the cone of the speaker?
     
  4. bobcruz

    bobcruz

    Mar 10, 2004
    CA
    +1. The woofer could be blown from general use, or it could be a loose internal wire or something similar is contacting the inside of the cone. Try playing the cab on its side, upside down and on its back, and if the sound goes away, it's a wire touching the cone. Pull the jack plate or a handle and look inside with a flashlight for a quick check, or pull the woofer out. Sometimes the tinsel leads from the connectors on the woofer are a little too long and they can touch the back side of the cone after sagging a bit with age--those are easily bent back out of the way, or they can be shortened a LITTLE (but not too much since they need to move with the cone). Good luck, Bob
     
    BOOG likes this.
  5. If you are playing Country through it there’s no wonder it’s complaining!! :)
     

Share This Page