Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Mesa 400+ and Acme Low B-4 power question:

Discussion in 'Amps and Cabs [BG]' started by tonru, Feb 5, 2003.


  1. tonru

    tonru

    Mar 15, 2002
    is this a good match up power wise?
    any suggestions?
    thanks for any help.
     
  2. alexclaber

    alexclaber Commercial User

    Jun 19, 2001
    Brighton, UK
    Director - Barefaced Ltd
    My gut feeling is that you're better off with a big solidstate power amp - the Acmes really appreciate an amp with a high damping factor. Also the Mesa's only about 300W isn't it, and I'd be inclined to use an amp that puts out more like 1000-1500W for a B4.

    Alex
     
  3. tonru

    tonru

    Mar 15, 2002
    it's rated at 500,but i've heard some say that the Ampeg SVT-CL is louder at 300.
    thanks for the input,i'm inclined to check out
    Epifani as well.
     
  4. tonru

    tonru

    Mar 15, 2002
    many thanks for the link.
    i always do a search prior to asking,it's just that i'm embarrassingly unskilled with computer jargen and what not.i checked yesterday and it balked my initial efforts.
    any comments welcome.- ;)
     
  5. No problem. I only knew how to search for the thread because I posted in it. There's so much stuff here, it does get overwhelming sometimes.
     
  6. I would have to say no.
    I never tried any Acme, but from what I read they need power. My Bergantino's are wonderful, but my 400+ would not push it even close to what it craved. It sounded very good a medium to low volumnes, but when I needed it on an important outside gig, it clipped on me. I love my 400+ and still use it with my Mesa 1x15EV. It also sounded good though and Eden 410 or 210. Maybe Aguiliar would be good too. Hope this helps.
     
  7. tonru

    tonru

    Mar 15, 2002
    thanks for the replies.
    indeed,your comments are very important as this is my first bass amp.