1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

MESA 400+: slaving & effects send/return

Discussion in 'Amps and Cabs [BG]' started by dr. doomcrust, Apr 9, 2010.


  1. dr. doomcrust

    dr. doomcrust

    Jun 27, 2008
    i know next to nothing about slaving my (primary) amp. i want to slave my SWR sm-400 (my back-up) to it for various reasons. how should i safely do this? should i even do this? cab-wise i use mesa diesel series 4x10 cab and 1x15 cab, both 8 ohm into the two 4 ohm inputs - not sure if that matters. also, my effects send/return gives me crazy feedback. ive been experimenting with pedals and ambient noise, so these things are pretty important. any info or point in the right direction is greatly appreciated.
     
  2. mikeswals

    mikeswals Supporting Member

    Nov 18, 2002
    Seattle / Tacoma
    Are you saying the Mesa 400+ is your master, and you want to use the SM400 as a slave power amp?

    Mesa 400+: go from the effects send jack.
    SM400: plug the cable into the effects return jack.
    This way lets the 400+ be the only eq and volume control for both amps. Start with the effects blend knob set very low.

    You can also try this with the Mesa slave out jack, again just be sure to start with the slave knob set very low (1.5 to 2 is usually plenty).

    This will get you started of what's capable with two heads.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.