1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Mesa 400+ with no speaker load

Discussion in 'Amps and Cabs [BG]' started by bassboysam, Apr 29, 2010.


  1. I thought I read somewhere (not sure where exactly) that the Mesa 400+ can be run with out a speaker load so essentially it become a 300 watt all tube DI. Can anyone confirm this? I know that generally tube amps always need a speaker load.
     
  2. Bassmec

    Bassmec

    May 9, 2008
    Ipswich UK
    Proprietor Springvale Studios
    Thats only possible with a load or by removing all the output tubes.
    If you try running an all tube amp without load you will damage the tubes and output transformer. :rollno:
     
  3. Yes this I know, but I heard the Mesa is different and I just want to confirm if this is true or not.
     
  4. I found a copy of the Mesa 400+ manual and it says

    "The Effects Return jack can also be used to plug directly into the 400's power section. The Master can regulate sensitivity, and the Graphic EQ will be functional. If you wish to use only the preamp section of your Bass 400, you can use the Effects Send jack as a preamp output; be sure to set the Effects Blend at 10 and the Master to 0. This will prevent signal from driving the power section, so running the amp without a speaker or load resistor will be OK.

    Anyone ever try this???
     
  5. billfitzmaurice

    billfitzmaurice Commercial User

    Sep 15, 2004
    New Hampshire
    Owner, Bill Fitzmaurice Loudspeaker Design
    There's no need to try it to make sure it works, done according to the directions the power amp section has no input, so it needs no load. The catch is to make sure you set it up correctly. Try it with the speaker plugged in, if there's sound from the speaker you did it incorrectly.
     
  6. Bassmec

    Bassmec

    May 9, 2008
    Ipswich UK
    Proprietor Springvale Studios
    Its OK ish if you are certain that the power amp is not getting any signal.
    However its not what I would do, I would still leave a cab or a load on it
    somehow, what happens if one of 12 output tubes chooses that moment to go microphonic and feedback, its an unnecessarily dangerous practice for a tube amp.:ninja:
     
  7. billhilly66

    billhilly66

    Aug 25, 2007
    Plano, TX
    Kinda heavy for a DI too no?
     
  8. Thunder Pulse

    Thunder Pulse

    May 12, 2007
    Please edit the title of your thread. If anyone else has the same question as you and searches the forum, they're not going to using the search words "Is this true?"

    Suggestion: "Can a Mesa 400+ be run as a DI w/o a speaker load?"
     
  9. i wouldn't recomend doing that personally. The Balanced DI is also post output transformer so if you want to use that your going to need a load.
     
  10. bongomania

    bongomania Commercial User

    Oct 17, 2005
    PDX, OR
    owner, OVNIFX and OVNILabs
    What? That sounds unbelievable--can you post a document confirming that?

    N/M, I looked up the manual, and it confirms that. It's a new one on me though, never heard of an amp having that setup before. Neat.
     
  11. how do you edit the title?
     
  12. that's true, i guess it is only useful if you want to use just the preamp portion of the amp.
     
  13. Thunder Pulse

    Thunder Pulse

    May 12, 2007
    Click on "edit" and then "Go Advanced"
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.