Mesa Boogie Bass 400+ question

Discussion in 'Amps and Cabs [BG]' started by miljer, Jan 18, 2006.

  1. miljer


    Oct 10, 2005
    I have the oppertunity to get a used 400+. supposidly every works and sounds great. the guy said that all of the power tubes are Mesa 6L6's with a "red" rating except for the rear center pair which are rated "yellow" and one of them is a Mesa 5881. The tube socket and the grid resistor under the lone 5881 looks burned up. I owned a mesa m-pulse 600, so i have not had any experience with power tubes. i was under the impression that you would wanna put all the same type of tubes in the amp, all 6L6, or 5881, not mix match. also is that area thats burned up any cause for concern?

  2. chaosMK


    May 26, 2005
    Albuquerque, NM
    Hi-fi into an old tube amp
    If the price range was around $600 I would still take it. Burned up is probably cause for concern. If this is the original owner, ask them about it.
  3. timv

    timv Supporting Member

    Jun 7, 2000
    Chandler, AZ
    It will definately need to be looked at by a tech for that burned up resistor. It was probably just a bad power tube that blew the screen resistor, an easy fix. A 6L6 and 5881 are basically the same tube and wouldn't cause any problems running together. Mesa sets the bias of there amps at a fixed point and any of there color grades of tubes will work in them. You can find used ones on ebay for around 700-800 without known problems so take that into account when watching that one.
  4. miljer


    Oct 10, 2005