Metallic buzzing noise on new bass

Discussion in 'Hardware, Setup & Repair [BG]' started by liquid-dream-ex, Sep 30, 2005.

  1. Hello!

    I need some help here. Yesterday i got an aria P-Bass copy and whenever i play the E string (no matter if i press any fret or not) there's a buzzing metallic noise. That noise doesn't appear when playing other strings.

    I pressed the tuners while playing the string - no difference; the bridge - no difference; muted the other strings - no difference.

    So could it be the trussrod? I already adjusted the neck to be straight, so what can i do now?

    The strings on the bass feel kinda "uncomfortable" could it be simply a string problem?
  2. JimmyM

    JimmyM Supporting Member

    Apr 11, 2005
    Apopka, FL
    Endorsing: Ampeg Amps, EMG Pickups
    It could be that you don't have enough of a bend in the string between the nut and the tuning post. Fenders and their clones are notorious for that. Hard for me to tell without any pics, but I will often have to wind the whole string onto the post to get enough bend.
  3. It isn't that. I pressed down the strings before the nut so that there'd be more pressure.
  4. How "straight" did you adjust the neck? How LOW is the E string's height? Does the buzz sound like it's coming from the neck area? Does it buzz when you pick the string "lightly" also?

    One of the first things I would try is to raise the E's height. Keep tuning it back to tune and keep trying it. If it stops buzzing, you can maybe back it down a little at a time to see if you can find the fret that is causing it.
    Could possibly be a high fret, but that's not very common.