1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

my amp's buzzing!

Discussion in 'Amps and Cabs [BG]' started by PureRockRoll, May 24, 2005.


  1. PureRockRoll

    PureRockRoll

    Apr 24, 2005
    I have a yorkville xm200t and about a week ago it was buzzing. i tried plugging it in to different outlets around the house with just my bass (no pedals) and it was still buzzing. after just sitting down and playing my guitar through it pretty hard for about ten minutes and when i stopped playing, the buzzing stop. so here it is a week later and i'm practicing with my band. at first it sounds great, but then it starts buzzing again(and i know it's not the chords/pedals/outlet) i know buzzing might be anything, but if any of you could shed some light on this issue, maybe give me some extra trouble shooting ideas it would be appreciated.
    Thanks!
    p.s. is it possible it could be the weather?
     
  2. BurningSkies

    BurningSkies CRAZY BALDHEAD Supporting Member

    Feb 20, 2005
    Syracuse NY
    Endorsing artist: Dingwall Guitars

    Bees.


    I'd stake my solid gold reputation that you've got a hive in there.
     
  3. Damn, i hate when that happens, happened to me once, bast**ds were feeding off the smoke in the amp and i think they were attracted by blue lights, true story*







    *not true, or relivant, but hell, im bored
     
  4. Does your amp have a tube in the preamp? If so that may be the problem. Also check the wireing to the speaker if you can.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.