Dismiss Notice

Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

My comp has no sound! Please help!

Discussion in 'Off Topic [BG]' started by Chris J, Oct 14, 2005.


  1. Alright fellas hear me out. I just reformatted my hard drive and since reinstalling everything (including the drivers that came with my sound card and that came with my mobo) I have no sound. I have an old Sounblaster Live 5.1 card and prior to reformatting, it worked fine. I've tried more current drivers for both and nothing has worked. I've also checked every single volume slider I can find (which is about a dozen) and all are at max. I've also checked my connections to make sure the speakers are plugged in. And yes the speakers are on and the volume is up. Does anyone have any ideas? I'm pretty sure the sound card isn't fried or anything, it worked a few hours ago. I also have the option of using onboard sound, which also doesn't work. And yes these speakers worked a few hours ago. HELP?
     
  2. It may sound stupid but have you tried restarting and seeing if that helped?

    Also, if you go to Control Panel/Sounds and Audio Devices: Make sure everything under Volume and Audio is set up properly, and check Hardware to make sure everything is working.
     
  3. Oh yeah I've done all that. Reinstalling driver after driver, I must have restarted about 30 times. I'm gonna try to take out the sound card and get the onboard sound working then replace the soundcard. Someone said that might do it.
     
  4. adisu

    adisu I admit it, I'm a "user"

    Apr 8, 2005
    Israel
    Hi there,
    Did you try to install the latest drivers for your sound card and MOBO???
    DId you try to disable the onboard card to avoid conflict between it and the soundblaster ??
    You can disable it on control panel>system>hardware>device manger ...go to the onboard soundcard make a right click on the name and choose propertieson the window that opens choose do not work with this device (disable)
    That all i can think off right now.
    Hope it will help.

    Adisu
     
  5. My savior! Success! Thanks again. :hyper:
     
  6. You don't need to disable it, just use that control panel option to switch the default output device to your SB. The sound's probably been outputting through the onboard audio.