1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

My Jag just got quieter.....?!

Discussion in 'Pickups & Electronics [BG]' started by Vin_MM_Sabre_79, Feb 22, 2008.


  1. This is weird- and could be due to my doing something really dumb- but I'm a bit confused by it right now...
    I just did the Jag shielding mod outlined in a couple of the other threads, put my bass back together and it seems to be putting out way less volume ... :confused:

    Running it through my B15N I can turn it up to 8/10 without the amp breaking up- compared to my Sabre which makes it distort at about 4/10.

    Could I have knocked/broken something? It still behaves exactly the same way- no farts or distortion, just quieter (with or without preamp).

    OT: Just to derail my own thread for a second... For the grounding job I used a Circuit Writer conductive pen- which is usually used to repair and bridge circuit boards and just drew fat lines between the cavities to joint them. Seems to have worked a treat.
     
  2. Jazz Ad

    Jazz Ad Mi la ré sol Supporting Member

    Offphase pickup maybe ?
     
  3. hmm. well I didnt actually disconnect anything- just unscrewed and lifted parts out- then replaced
     
  4. Mystery solved- a wire was preventing the jack from going all the way in. Put that one down to user error
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.