1. Please take 30 seconds to register your free account to post, make friends, earn reward points at our store, remove most ads and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

My OBP-3 is picking up a radio station

Discussion in 'Pickups & Electronics [BG]' started by BassTerd, Oct 28, 2003.


  1. BassTerd

    BassTerd

    Aug 15, 2002
    Los Angeles
    I recently installed an aguilar OBP-3 into my warwick corvette. Know when the pickups are active i get the AM station down the street into my speakers. I never picked up the station with the stock pre-amp it came with. When I switch into passive mode the radio station goes away. Everything is wired correctly because I ordered it that pre-wired. Anybody have any idea what could couse this? Is the OBP more sensitive to the radio station?
    Also the control cavity has paint that shields everything. Is this better/worse than the copper shielding?

    thanks
     
  2. BassTerd

    BassTerd

    Aug 15, 2002
    Los Angeles
    how would i know if i have a cold solder joint?
     
  3. JMX

    JMX Vorsprung durch Technik

    Sep 4, 2000
    Cologne, Germany
    The paint often is not grounded or conducting properly. Copper shielding usually works fine. Check with a multimeter.
     
  4. JMX

    JMX Vorsprung durch Technik

    Sep 4, 2000
    Cologne, Germany
    When the cable is loose and moving inside the solder "blob".
     
  5. BassTerd

    BassTerd

    Aug 15, 2002
    Los Angeles
    How would I get the paint to conduct? There is a small screw in the cavity that doesnt seem to do anything, should that be connected to something.
     
  6. JMX

    JMX Vorsprung durch Technik

    Sep 4, 2000
    Cologne, Germany
    The paint itself is conductive, often it's not grounded or painted properly.

    Not sure about the screw, is there a loose wire?