1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Myspace help

Discussion in 'Off Topic [BG]' started by Depth_Charge, Sep 13, 2008.


  1. We should have a technical section I reckon.

    I'm building Myspaces for both me and my band and have found the code to enter on my profile for some layouts I'd like to try. Later, I'd like to design my own layout.

    But I can't for the life of me figure out where the code needs to go in a "band" profile and it is really annoying me.

    It must be an indication of my age (I used to code HTML in my sleep!!!!) but I've scoured help forums galore but I'm not finding intuitive help .

    So I'm looking for some "here, silly" type assistance, or some GOOD links to easy to understand resources out there, and I figured some of you guys would know since I've seen some pretty awesome Myspaces linked from members on this site.

    Apparantly the band need a Facebook as well. Yay.
     
  2. Band bio section. Technically the code will work no matter where you put it as long as it's in a section which is editable. Such as: sounds like, influences etc.
     
  3. I'm pretty sure in desperation I did paste the code into any editable section, but I'll go try again, maybe I forgot to click Save or something stupid.

    Thanks.
     
  4. Bob Clayton

    Bob Clayton valar morghulis Staff Member Supporting Member

    Aug 14, 2001
    Philly Suburbs
    +1
     
  5. biohazed

    biohazed

    Aug 31, 2008
    Philadelphia, PA
    depending on what code your using it may not work .. for some reson the personal myspace pages and the band myspcae pages don't quite work the same the coding is a little different for some reason... I found out the hard way when I did my old band's page.
     
  6. I had a similar question. I figured out the bit about pasting the code into the bio section, and it seemed to work, but this weird thing happened where now every time I mouse over anything that isn't a hyperlink, I get this weird "image removed" box. Anybody know what's up with that?
     
  7. Nope, sorry. I can't even get a layout up.

    Well, actually I can. I put it in the bio section and this time it seemed to work. And I managed to work out how to get the image slider in as well. I put it in the bio section :)

    I put it down to being an ID Ten T error the first time I tried it.

    Thanks for the help guys.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.