1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

NBD!! Hofner Hct-500/5-sb Limited Edition 'Stu Sutcliffe'

Discussion in 'Basses [BG]' started by Avalon, Aug 28, 2010.


  1. Avalon

    Avalon

    Feb 28, 2009
    Davy R, thanks for this info. I did not know that this was a "feature" of this particular model. Since mine was a pre-production run, I thought that it was a manufacturing error. In particular, mine has a flaw that reinforced this assumption. On mine, they cut the shielding too far from the control panel - about a good 4 - 6 inches. So in order to ground it, they soldered the shielding to the neutral lead where the shielding ran short. They only did this on the neck pick up. I don't notice any affect on the output or feedback, but I certainly doubt that this was part of the intended design.
     
  2. DavyR

    DavyR

    May 29, 2011
    Turns out there WAS a factory wiring problem with the Hofner CT 500/5 President Bass. The pickups were wired out of phase! LOL! A local shop reverse the + and - wires of one of the two pickups and all works fine. I confirmed this with an online dealer, also. FYI.
     
  3. Avalon

    Avalon

    Feb 28, 2009
    Good info. It was certainly true on mine. Another interesting follow up: I was checking out one of the newer models a few weeks ago and it did not work at all. I think something went altogether wrong here. What a shame for such a beautiful instrument. Not that it can't be easily fixed; it can, but for the money you pay, you shouldn't have to have it fixed before you take it home. And still no cases that I'm aware of.
     
  4. DavyR

    DavyR

    May 29, 2011

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.