1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

need help with my P bass

Discussion in 'Basses [BG]' started by fruit&herb man, Apr 19, 2009.


  1. fruit&herb man

    fruit&herb man

    Dec 15, 2006
    norway
    I've got a 08 highway 1 Pbass that stopped working at a gig last night. When I was hooking up I think I plugged into the wrong connection in the DI.

    Could it be the phantompower in the DI that killed it?

    No bad solderjoints or anything like that, that I could fint at least.

    The bass worked fine earlier that day.

    Luckily I brought my backupbass...
     
  2. bassdude1

    bassdude1

    Apr 18, 2009
    Mount Joy, PA
    i never heard anything like that sorry:bawl:
     
  3. fruit&herb man

    fruit&herb man

    Dec 15, 2006
    norway
    But thanks anyway, that might rule the DI out.
     
  4. RickenBoogie

    RickenBoogie

    Jul 22, 2007
    Dallas, TX
    +1 Never heard of anything remotely like that. Are you sure the bass itself doesn't work. Do tell more about ALL the equipment in use.
     
  5. LCW

    LCW Banned

    Mar 2, 2009
    OREGON!
    thats very strange!

    is your bass under warranty still ??
     
  6. ironrat

    ironrat

    Sep 24, 2008
    blown cap?
     
  7. fruit&herb man

    fruit&herb man

    Dec 15, 2006
    norway

    Its the bass it self that doesn't work. The entire rig worked when i switched bass. Tried to solder the pickupt directly to the output, wich also resulted in no sound (not shure I did it right though...) I'll be able to check it with a multimetere tomorrow
     

Share This Page