Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Need help with rack setup.

Discussion in 'Amps and Cabs [BG]' started by jiant., Apr 9, 2005.


  1. jiant.

    jiant.

    Jul 3, 2004
    Fort Mill, SC
    First of all, I didn't know if this was the right forum, but it does involve my amp. If this should be in misc. I am sorry. I got home from my band's show late last night, everything was working fine at the show. Today I plugged everything back up to jam a little, and my tuner(Sabine RT7000) wasn't muting my signal to the amp. I usually set it up like this: bass-inst. input on tuner, amp "A" output on tuner-amp inst. input. I have no clue why this wouldn't be working right... any advice is appreciated. Thanks and God bless.
     
  2. TheChariot

    TheChariot

    Jul 6, 2004
    Boston, MA
    hmm... hasn't that Sabine given you trouble before? :eyebrow:

    Sounds annoying. Um.... I'm not 100% sure what your setup is, but it seems as though your hooked up all find and dandy. I'm not sure what the circuitry is like in a rack tuner, but its possible that something is haywire inside of it. That wouldnt be too pleasant :meh:
     
  3. jiant.

    jiant.

    Jul 3, 2004
    Fort Mill, SC
    It's given me a little trouble before...just picking up radio and stuff, but it only happens in my basement, so I'm guessing somthing in the wiring is weird down there. Anyway, thanks for your advice, I also e-mailed Sabine today, so hopefully I'll hear from them soon.