Dismiss Notice

Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Need some computer help

Discussion in 'Off Topic [BG]' started by Turock, Oct 19, 2002.


  1. Turock

    Turock Supporting Member

    Apr 30, 2000
    Melnibone
    I have been running win 2k pro for a while with no problems. Yesterday a blue screen flashed quickly and my computer tried to reboot. I have since tried to reboot it several times but it hangs up at the logon screen. Eventually a "Logon Message" will appear and tells me:
    "Unable to log you on because the netlogon service is not running on this machine."
    I have not stopped this service, but anyway, how can I restart this service? I can't use safe mode either. It hangs up the same way as when I am trying to boot.
     
  2. I haven't had this one yet.
    Try going to www.technet.com and use the knowledge base.
    Search on the error
    Good Luck
     
  3. Brooks

    Brooks

    Apr 4, 2000
    Middle East
    Ahhh....MS-Crap© Strikes Again. My XP Pro just decided that Control Panel Add/Delete Programs shouldn't work any more. No new software installed, no changes to the system..just like that. Gotta love Bill :mad:
     
  4. kaboom133

    kaboom133

    Oct 19, 2001
    Latrobe PA
    hehe, just hit it, it's what i do
     
  5. It now becomes apparent why I've moved to Linux. Haven't booted windows at all in the 4 days since I installed it.

    I would try safe mode to see if it sorts it out...sometimes it does.
     
  6. Turock

    Turock Supporting Member

    Apr 30, 2000
    Melnibone
    I can't get to safe mode. It hangs up just like at the logon screen.
     
  7. Hmmm....time for a reinstall, methinks.
     
  8. Turock

    Turock Supporting Member

    Apr 30, 2000
    Melnibone
    That's what I'm thinking too.
     
  9. Brooks

    Brooks

    Apr 4, 2000
    Middle East
    I just wonder how long would any bass or amp company stay in business if their product just stopped working for no obvious reason, and the only way to fix it would be to 'reinstall it'....
     
  10. Flambeu

    Flambeu

    Apr 14, 2000
    Israel
    Try 'Last Known Good Configuraton' or something like that in the startup menu, it might solve it. If it doesn't re-install.
    The next time, Ghost your partition - All the NT based operating systems have a tendency to fall one day and take your whole computer with them, so it's a good precaution.
     
  11. you've been had with a trojan or a virus :p

    only option you have is connecting to the computer from the network and start the service from another computer :)
     
  12. Turock

    Turock Supporting Member

    Apr 30, 2000
    Melnibone
    I don't have it on a network. So is my only option to reinstall?
     
  13. Or alternatively don't buy the crap that Micro$oft keeps drip-feeding the world.