Dismiss Notice

Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

New Guy needs advice on combo.

Discussion in 'Amps and Cabs [BG]' started by Frijoles Negros, Mar 21, 2004.


  1. Frijoles Negros

    Frijoles Negros

    Mar 21, 2004
    I have an Ashdown ABM 500 Evo 210 combo that is giving me a sound that sounds painfully like a blown speaker. This amp has never been gigged and when I began to turn it up beyond 25% of its power for the first time in a jam session, I started hearing the noise. I couldnt even drown out the 1X12 trace elliot 'tramp' combo the guitarist was playing before the speakers sounded like they could no longer handle the volume

    I estimate that at half of its capacity, there are popping or possibly thrown cone noises during low notes. My lowest note on my bass is an 'E', not a 'B'. I have tried all the variations between pre-amp and output levels to see if there are any differences, and there seem to be no discernable differences when the noise occurs, which seems to be at around half of its capacity. If I cut the bass, I can turn it up louder. If I put in more neck pickup and more bass, the 'thud' comes in earlier.

    Please help me diagnose this problem.
     
  2. Frijoles Negros

    Frijoles Negros

    Mar 21, 2004
    More

    I took off the front grille to see if pushing in the speaker would make a crunching noise, to see if yhe cone was separating. No noise, the speaker moved smoothly in and out.
     
  3. Do you have the tube drive on? If it is on and turned past 12:00 the amp is going to distort as it is designed to do. The more bass you add the more it will distort or overdrive with this feature turned on. If so just push the tube drive button to out or turn the drive knob counterclockwise and it should clean up.
     
  4. Frijoles Negros

    Frijoles Negros

    Mar 21, 2004
    I just tried it with all of the tube pre off and the speakers were still making a "pop" noise at about half of its volume. The UV meter was barely reading too - no clipping.

    I wish that was it though. i paid too much money for this amp for me to have problems with it and never have played in a club with it.
     
  5. Frijoles Negros

    Frijoles Negros

    Mar 21, 2004
    guy from ashdown e-mailed me (pretty quickly too) and suggested that I try to play my combo with the internal speakers disconnected and use an extension cab to help diagnose the problem.

    Lets see