1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

No sound thru my speakers.

Discussion in 'Off Topic [BG]' started by Mike M., Oct 4, 2013.


  1. Mike M.

    Mike M.

    Feb 14, 2010
    This is odd. I went to You Tube to check something out and can't get any sound thru my speakers. Went to Realtek HD Audio Manager and have sound with that. I put a CD into my computer and have sound with that. But no sound with You Tube.

    Any Suggestions?
     
  2. Mike M.

    Mike M.

    Feb 14, 2010
    I just checked out a news story and had sound. Went back to You Tube and still have no sound. Must be something up with them.
     
  3. 1958Bassman

    1958Bassman

    Oct 20, 2007
    The last couple of days, whenever I play a YouTube video, I have to go to the volume control in the lower left corner on the video and un-mute it.
     
  4. I had the same thing happen last night. After trying everything else I could think of, yes, the volume control in the corner of the video window was on zero.
     
  5. Mike M.

    Mike M.

    Feb 14, 2010
    My volume control was about 3/4 of the way up and it was not mutted. I just went again to You Tube...still no sound. I again went to Realtek and there's sound. Fact is, as I'm typing this there's a CD in my computers player and the sound is coming thru fine.

    I dunno!
     
  6. Youtube has its own volume adjuster, not very apparent until you mouse it. Dollars to donuts....
     
  7. Mike M.

    Mike M.

    Feb 14, 2010
    Hey, thanks! For whatever reason, I had to click on the speaker icon at the bottom of a video and adjust the volume slider. Don't know why because that's never happened before.

    Thanks again. I appreciate it.
     
  8. tastybasslines

    tastybasslines Banned

    May 9, 2010
    Los Angeles, CA
    Reboot. Works for almost all computer errors. Try it.
     
  9. Or reinstall your browser; that can be a problem too. They get corrupted with too many useless add ons and start playing up.
     
  10. paste

    paste

    Oct 3, 2011
    Michigan
    I accidently opened some pr0n yesterday and every time I went to mute the damn thing it kept un-muting itself! Turns out you need to drag the actual volume bar to zero instead of muting the damned thing.
     
  11. You're welcome.

    Thread over.
     
  12. Same thing happened to me today! I opened a Youtube video and sure enough, no sound! Spent ten minutes trying to figure out what went wrong till I realized it was Youtube..

    Something in their program must've kicked their volume slider all the way off by default.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.