Other Juno users....

Discussion in 'Off Topic [BG]' started by Eric Cameron, Apr 4, 2003.

  1. Hey, all of you unfortunate enough to have to use Juno, are you having problems with your connection speed? I was getting an average of 52000 dial speed, and now it's dropped to about 47000. No reason given, and I don't think we had a sudden influx of new people. Is it just me, or are other slammed by this? Don't go telling me I need to switch to cable or DSL, cause I KNOW I do. Just convince my parents of that.:rolleyes:

    Rock on
  2. James Hart

    James Hart

    Feb 1, 2002
    Endorsing Artist: see profile
    the speed your connection states is generaly the speed negotiated during the 'handshake'. Dialup will ALWAYS vary. A drop from 52k to 47k could be because of added resistence @ your house (did you add a new phone, answering machine, fax, etc). Or it could be between you and the phone company as well... the analog end of thing stops at the POP (location of the ISP #)... everything else is digital.

    I use to put an INIT string in the modem of users like you that, along with setting the port speed to 56000, will show it always getting 56k connections ;) :D

    try updating your drivers and making the modem the only thing connected to the phone number in your home that the modem uses.

    good luck
  3. See, that's the weird part. We haven't added any phones, and in fact a couple people in the neighborhood have moved away, meaing LESS traffic on the phone lines.

    If I knew more about computers, I would try that. But we have a very delicate system, and everytime we update the drivers or what have you, something else crashes. We need a new computer.:(

    Rock on
  4. Bob Clayton

    Bob Clayton Moderator Staff Member Supporting Member

    Aug 14, 2001
    Deptford, NJ
    do i even need to say it?