1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

P-bass Pickup Problem

Discussion in 'Pickups & Electronics [BG]' started by GrapeApe, Apr 27, 2010.


  1. GrapeApe

    GrapeApe Banned

    Nov 9, 2009
    Richmond, Va
    I was swapping out pickups in my p-bass, and the wire that connects the two coils disconnected. I soldered it back like it was but now when I plug it in I only get this noise... not static or hum, more like a whooshing noise, if that makes any sense. Am I screwed?
     
  2. GrapeApe

    GrapeApe Banned

    Nov 9, 2009
    Richmond, Va
    bump
     
  3. testing1two

    testing1two Supporting Member

    Feb 25, 2009
    Southern California
    If you can post a few pictures of the repair it would help greatly.
     
  4. MrLenny1

    MrLenny1

    Jan 17, 2009
    N.H.
    P bass P'up is wired in series. It is actually one split pickup.
    The wire is very fine and coated with varnish. Both ends must be very clean
    when you solder them. Also check to see that the two wire ends are still
    intact with the main coil.
    Good luck!
     
  5. GrapeApe

    GrapeApe Banned

    Nov 9, 2009
    Richmond, Va
    Thanks I'll check on that, and I'd post pics but I don't have the capability right now.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.