Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Peak light coming on more and more?

Discussion in 'Amps and Cabs [BG]' started by Transverz, May 18, 2004.


  1. Transverz

    Transverz believer of the Low End Theory

    May 3, 2004
    Los Angeles, CA
    For the last 2 weeks, I've been noticing that the peak light is coming on more and more these days. Before a couple weeks ago, I couldn't even FORCE my peak light to come on. But now, if I pluck the open E (4-string) mid-hard, it'll definitely come on, and it randomly lights up here and there too.

    Is something "burning out" or what? Does requiring new strings have anything to do with it? (just thought I'd ask) Because I've needed new strings for a couple weeks now. If not, I also added a compressor about a couple months ago. Can a bad compressor setting make the peak light go on?

    Or is the peak light just telling me that I'm running out of headroom with my amp/cab setup? That's kinda weird because for months before this was happening, I never even new the peak light existed.

    (for reference, I'm using an Ampeg B5R (350w @ 4 ohms) and an Avatar B410 cab.

    Any ideas? I'd appreciate it. :help:

    -Transverz
     
  2. Jerrold Tiers

    Jerrold Tiers

    Nov 14, 2003
    St Louis
    If you are playing the same, with same instrument into same input and now the peak light lights randomly, sounds like the peak light is not right. There are a couple other things which could cause that also, but I would expect you to hear noises then.

    That unit is still under warranty, have it checked out.
     
  3. Transverz

    Transverz believer of the Low End Theory

    May 3, 2004
    Los Angeles, CA
    Thanks AmpegInsider,

    Funny you mention "noises" too. Whenever I am in a setting that uses overdrive (whether combined od/clean or just od), I hear an awful "buzz" sound, similar to when there is line noise or a really dirty input. At first I thought it was my bass but I switched basses and it still had the sound. Then I noticed it doesn't show up on clean, just overdrive channel (or when combined). The "buzz" sound is not really an issue while playing, especially when I have the compressor on as it gates it out, but I can definitely hear it when I'm playing alone.

    Hmm. May or may not have something to do with it, but I'll certainly try and have it checked out. How can I do this? Just take it to an authorized Ampeg retail store (like Guitar Center)? I didn't purchase it there, btw. Argh...problems.

    -T
     
  4. hmmm maybe I can just add this one into this thread

    I am playing through an SVT4 Pro with 8-10HE Cab and when I am jamming the peak on both the Gain and Master are both staying on until I am not playing a note. I have the volume only up at about 5/8's the way on the gain and just under that on the master... any explination why these lights are comming up?