1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Pedals buzzing

Discussion in 'Effects [BG]' started by lavmonga, Mar 18, 2008.


  1. lavmonga

    lavmonga

    Jul 27, 2007
    New York, NY
    For some reason my peadals started humming today. there ia no hum while I run a bass direct to the amp, but once I set up my pedals the hum sets in. I'm running a Boss OD-3, Boss Dynamic Wah, and Digitech BSW. Any thoughts?
     
  2. crapusername

    crapusername

    Sep 26, 2005
    North Kent.UK
    endorsing artist: Dean guitars, Marshall , Rotosound strings
    are you using a power adaptor?
     
  3. bongomania

    bongomania Gold Supporting Member Commercial User

    Oct 17, 2005
    PDX, OR
    owner, OVNIFX and OVNILabs
    If it worked well yesterday and isn't working today, and you didn't change anything, then something failed. Maybe a loose solder joint or a stressed wire in one of the jacks or cables.
     
  4. lavmonga

    lavmonga

    Jul 27, 2007
    New York, NY
    Yea i'm using a 1-spot. That's a good point about the solder joints, I'll have to open them up (the pedals).
     
  5. jiggle cables - a dirty ground connection can upset the whole shebang.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.