1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Portastudio 414

Discussion in 'Recording Gear and Equipment [BG]' started by NationwideBass, Feb 26, 2008.


  1. So I picked up my first 4 track last night for the purpose of songwriting. I bought a Tascam Portastudio 414 (not the mkII) for $20 off of craig's list. Got home and started playing around a bit and it seems pretty cool, but of course I've got a question.

    When I plug the DI from my Pod into one of the mic/line in channels, everything sounds very very thin and distorted but when I plug it into one of the stereo channels it sounds fine. Am I doing something wrong? The mic/line in channel's should be able to handle the DI, right?
     
  2. The mic/line channels are designed for use with a mic level input. You know, a line staight from a mic, guitar or bass. If you send a line level signal, like that from the Pod, you will get distortion. The level is too high for the channel. Use the line level inputs and then assign your recording to whatever track you want to use.
     
  3. Thanks! Actually, what really did the trick was I adjusting the trim. It seems I had it set way too high. But that combined with some adjusting etc I have it working nicely!
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.