Practicing with audio interface in audacity: sudden issues with output?

Discussion in 'Recording Gear and Equipment [BG]' started by toomuchstraw, Dec 30, 2021.


  1. Hi all, I'm using my Zoom B3 as an audio interface, and I've always used it in conjunction with Audacity to record my practice. I listen to backing tracks via computer audio when I practice.

    For some reason, in the past month I've been having issues, however. When I hit record in Audacity, I can no longer hear my PC audio, although I can hear my bass fine. I don't think I changed any settings. I have made sure that my microphone is selected as my B3 and my output is also selected as my B3, which my headphones are directly plugged into. I have "Software playthrough of input" checked in Preferences so that's not the problem. But could it be another setting that I'm missing?

    Interestingly enough, when I select the audio output as my computer speakers, I can hear my PC audio while recording. It just doesn't work when my Zoom is selected as the output. Of course, when my PC speakers are the output I get latency so I really want to fix this issue.

    Also, I tried using Ocenaudio to see if this was an Audacity problem but I had the same issue with that DAW as well!

    Does anyone have any tips?

    Thank you!!
     
  2. bholder

    bholder Affable Sociopath Gold Supporting Member Supporting Member

    Sep 2, 2001
    Vestal, NY
    Received a gift from Sire* (see sig)
    I used Audacity for several years happily but have had to switch to Reaper, Audacity just stopped working reliably. I'm not sure what might've changed to cause it, but it became useless.
     
    toomuchstraw likes this.
  3. Okay, I just installed Reaper and it worked at first. Then all of a sudden it was working in Audacity. Now, none of them work. Like I'm having the same issue with Audacity, Ocenaudio, and Reaper where I click on the window/record and suddenly all audio coming from my computer cuts out but I can still hear my bass.

    Any thoughts on what could be the issue?
     
  4. tothemax

    tothemax

    Nov 1, 2013
    Annapolis Area
    The newer version of Audacity has a few quirks, not sure what version you are using. I'm still using v2.1.2 which is an older version. I only use it to convert .WAV recordings to .MP3 anymore. But if I remember correctly it is important to make sure that the preferences are set up correctly (including the driver) and your PC audio settings match. If you haven't made any changes and the same issue is occurring with different DAWs, it sounds like your interface has some type of monitoring setting somewhere that is getting toggled. I'm not familiar with the B-3 unit. Do you have another USB cable you can try?

    Good luck...
     
    AGCurry likes this.
  5. Primary

    Primary TB Assistant

    Here are some related products that TB members are talking about. Clicking on a product will take you to TB’s partner, Primary, where you can find links to TB discussions about these products.

     
    May 24, 2022

Share This Page