Dismiss Notice

Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Problem with Fender Bassman 200

Discussion in 'Amps and Cabs [BG]' started by Juicyman, May 2, 2004.


  1. Juicyman

    Juicyman

    May 2, 2004
    OK so I was playing the other day and all of sudden this weird buzzing sound that was really loud plays constantly and every time i turned it on it happened. SO I turned it off and felt the back which was really hot. I let it cool then alter i turn it on and it is working fine. then all of a sudden the buzzing sound keeps cutting in. do you ahve any idea why this is happening? any helpwould be great.
     
  2. CamMcIntyre

    CamMcIntyre

    Jun 6, 2000
    USA
    I had an input jack go bad on mine. It'd stop buzzing if i hit it. Now it's doing it again so i upgraded to a bigger setup :D If you have any buddies that know their way around an amp-i'd ask them to check it out, if not-take it to a fender dealer or just an amp tech. That's all
     
  3. finn74

    finn74

    Nov 28, 2001
    If you purcahsed it new it came with a 5 year warranty, take it back to the store.
     
  4. Do you get any bass signal through with the buzzing? Does it get louder as you turn up the volume? It's hard to diagnose over the internet. If you jiggle the cord when it's plugged in does that make a difference? It might just be the input jack if that's the case. If it ha a preamp out and power amp in, try running the preamp to another amp. If it still does it through the other amp, it's in the preamp. try running another preamp into your power amp. If it's there then the power amp is the likely suspect.