1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Problem with Garage Band

Discussion in 'Recording Gear and Equipment [BG]' started by crimson_basser, Mar 23, 2009.


  1. crimson_basser

    crimson_basser

    Jul 9, 2008
    Montreal
    Endorsing Artist: Spector Basses
    Today i tried to record my friend (acoustic guitar and vocals).

    I have a Presonus Firestudio Project, and it's properly installed and synced. I was trying to record the guitar tracks, but no matter what there was always a crackling noise. I tried playing with the mic input, it was always there relative to the overall volume of the signal.

    What gives? I tried several cables, mics and inputs on my interface to no avail.

    :bawl:
     
  2. Nick Kay

    Nick Kay

    Jul 26, 2007
    Toronto, Ontario
    Sounds like your sample buffer is too small for your machine to handle, or you're running too much background stuff while tracking. I can't help with fixing either, since I'm pretty much Mac illiterate, but someone else should be able to give you the skinny on it.
     
  3. bThumper38

    bThumper38 brian ebert

    have you tried padding the signal.
     
  4. crimson_basser

    crimson_basser

    Jul 9, 2008
    Montreal
    Endorsing Artist: Spector Basses
    I was doing single tracking, and it was the only program running.

    Ill check into the buffer issue, i assumed it would have automatically changed when i synced my interface.
     
  5. ryansalmond

    ryansalmond

    Nov 21, 2007
    Canada
    I have the same set up and I think I have had the same problem. List of things to do that can fix it:
    -quit all other applications
    -quit garage band and re-open it

    Good luck.
     
  6. tubster

    tubster

    Feb 5, 2003
    Southwest Spain
    I had the same problem (first time with Firebox and 2nd with Apogee) but I took the old Windows route and

    1. Quit the program
    2. Restarted

    Solved it.

    BTW - spent ages before that messing with core audio etc but to no avail. Presonus did change my Firebox too!
     
  7. MakiSupaStar

    MakiSupaStar The Lowdown Diggler

    Apr 12, 2006
    Huntington Beach, CA
    I know this sounds stupid, but did you make the track active for recording? Set up your input configuration in the preferences?
     
  8. MIJ-VI

    MIJ-VI Banned Supporting Member

    Jan 12, 2009
    Check GarageBand's preferences options...
     
  9. Did you ever get the problem solved?

    I have a similar problem with my Carvin USB mixer. I used the 1/8" jack to record live practices instead. I will have to try closing and opening Garage Band to see if this fixes it.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.