Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Problems with my fretless fender

Discussion in 'Hardware, Setup & Repair [BG]' started by dennis, Sep 25, 2000.


  1. dennis

    dennis

    Sep 5, 2000
    I have a fretless fender jazz bass that all of the sudden decided to sound terrible. If I let a note sustain it ends up making a fuzzy static type sound right before the note dies out. I've tried everything that I know how to do to fix this problem but nothing works. I don't know if there is a problem with the setup or if the pickups suck. If someone knows how to fix it it would be very helpful.
     
  2. You might have more problems than you think. Sorry to scare you but if you've only used one amp for testing, I think you should use another to verify it is the guitar.

    I have heard of this type of problem before, but it wound up being the amp that was going south, not the bass.
     
  3. pkr2

    pkr2

    Apr 28, 2000
    coastal N.C.
    Dennis, I just had the same (at least it sounds the same) problem with my SWR 4004 + 1x15. Turned out to be the speaker. Hope this is some help. Good luck.
     
  4. dennis

    dennis

    Sep 5, 2000
    thanks for the suggestions. I'll try it on a different amp. I hope it isn't the amp. My other bass sounds fine through the same amp. It really sucks that any of my gear is givening me trouble since the amp and bass are almost brand new.