1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

Profile icon disapeared?

Discussion in 'Bug Reports' started by mans0n, Oct 1, 2002.


  1. mans0n

    mans0n

    Jun 15, 2002
    hi! just a note... wanted to see if it was intentional..

    the profile icon above posts is gone! is it just me? anyone else having this problem..... this problem appeared for me today (at least i noticed it today)

    just thought it would mention this
     
  2. paul

    paul Staff Member Founder Administrator

    Jul 20, 2000
    Texas
    Looks fine to me - was the image replaced by a box with an "x" in it? If not, your browser probably just didn't have time to load up the image... Is it still missing?
     
  3. There's been no sign of a working profile button here for a while. I think it disappeared for me around the time of a recent upgrade.

    While the feature has been missed, I only got around to searching on the problem now. Is anyone else still (not) seeing this? It's not a "loading" problem at this end.
     
  4. embellisher

    embellisher Holy Ghost filled Bass Player Supporting Member

    I see the profile button above your post. [​IMG]
     
  5. Strange that I'm having a problem with this... I can see the profile graphic in your post, but no profile button on any posts (and no red x where the graphic should be). It's just gone.

    I do see the PM, Search, AIM, +Buddy, Quote & Edit/Delete buttons.
     
  6. HeavyDuty

    HeavyDuty Supporting Curmudgeon Staff Member Gold Supporting Member

    Jun 26, 2000
    Suburban Chicago, IL
    oddio, it's because the "Profile" button is a US national defense secret, and you're one of those untrustworthy Canadians. Sorry. No soup for you.

    ;)

    I can see it here...
     
  7. Dagnab it... I should have known. All those years singing "God Save the Queen" at school every morning are finally catching up to me.

    Looks like it's time to reload the browser (and all the associated patches). Anyhow, all the best to Paul & his elves (the Admins) for the holidays & thanks for looking in.
     

Share This Page