Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Question about the setup of strings and pickups.

Discussion in 'Hardware, Setup & Repair [BG]' started by whed15, Jan 9, 2004.


  1. whed15

    whed15

    Jan 9, 2004
    I recently bought a different bass for myself. I noticed that on this bass, the strings we not running exactly, equally between the magnets on the pickups. I tried to adjust the pickups to see if that would help anything, but nothing, it seems the strings don't even line up at all to the pickups. Could it be a bridge problem? The strings are not terribly off or anything and still sounds fine, but i was still wondering if there was a way i could fix this? I'm just weird like that... They are stock jazz pickups, and stock bridge, but i am planning on buy a pair of SD 1/4ers and a better bridge in time. What do ya think i could do if anyones seen or heard of this? Here are some pictures of what i mean....
    http://www.freewebs.com/bexamples/
     
  2. Your strings are within tolerance for the magnetic field they vibrate in. It's hard to tell from the pics but you might have a slightly misaligned bridge or misaligned pups. The real clue is that all of the strings are biased in the same direction. A wax pencil and a straightedge to make a precise centerline will tell you volumes about where the problem is.

    But I wouldn't do anything until I replaced the bridge. You could acquire a Schaller roller bridge and then make the fine tuned adjustments to get the strings centered over the poles.