1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Question: Calling all Zoom B2 users ( B2.1U )

Discussion in 'Effects [BG]' started by phillm47, Jan 1, 2007.


  1. The manual states that one can adjust the Master Level of all patch's by setting the module selector to Control, and adjusting Parameter Knob 3. This appears on page 34 in the Zoom B2.1U manual. With an active bass, all the factory patches are a little hot, output wise, with my gear. I can adjust this value down according to the manual, and all is well across all the patches, BUT.....

    If I cycle power, this parameter resets to it's original factory value of "80". It doesn't matter if I perform a save or not. :(
    I've tried saving with Control Module Knob set to Control, I've tried saving with the control knob set to Play, I've tried not saving...

    Now, I can adjust Parameter Knob 3 with the module selector set to Play, and adjust the output level, perform a save operation, and the setting is retained after a power cycle. But this is patch specific and not global in operation.

    Users: can you adjust AND SAVE the Master Level in the Control Menu? If so, how are you doing it?

    I need to find if my unit needs to be exchanged, or if this is a bug on Zoom's part. :help:
     
  2. Puru

    Puru

    Mar 13, 2006
    Alachua, Florida
    The master level (control) always defaults to 80, you have to set it each time. Not too big of a deal.
     
  3. Ah, so this normal - thanks. I though maybe my unit had a possible bug, or more than likely operator error. :bag:
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.